You must be logged in to post messages.
Please login or register

Grey Havens (World Builder & Game Mods)
Moderated by Sir Hugh, Blatant

Hop to:    
Welcome! You are not logged in. Please Login or Register.6 replies
Battle for Middle Earth II Heaven » Forums » Grey Havens (World Builder & Game Mods) » Squashed Models
Bottom
Topic Subject:Squashed Models
Xaph
Shalashaska
(id: Xaphianion)
posted 05-13-06 07:03 AM EDT (US)         
Most of the models I import to 3ds Max 7 are squashed and their weapons are where they normally are. The Mouth of Sauron is fine, but the Nazgul are squashed. Most of them are squashed. Why is this?

I will open one of my six mouths, and I will sing the song that ends the Earth.
I love you in a totally platonic way Xaph - Jon Rolos | Xaph does mutha****in' win the thread. - Anakin
Xaph, I wish you were my friend IRL - Boba Fettucini
Well I think it's obvious why Peter Noone would care about Xaph - Newt_Gunray
Xaph is suddenly full of win! - Zaarin | Xaph, how often do you win threads? Because you just won this one - Catabre
AuthorReplies:
Blood Phoenix
Redshirt
posted 05-13-06 07:10 AM EDT (US)     1 / 6       
Your probably importing the wrong model. As you will have noticed, there are various different types which relate to your unit. You need to open the model file which ends in "_skn".

B L O O D P H O E N I X
Lurking at HG since 2004
Xaph
Shalashaska
(id: Xaphianion)
posted 05-13-06 08:00 AM EDT (US)     2 / 6       
No, I have the right model.

I will open one of my six mouths, and I will sing the song that ends the Earth.
I love you in a totally platonic way Xaph - Jon Rolos | Xaph does mutha****in' win the thread. - Anakin
Xaph, I wish you were my friend IRL - Boba Fettucini
Well I think it's obvious why Peter Noone would care about Xaph - Newt_Gunray
Xaph is suddenly full of win! - Zaarin | Xaph, how often do you win threads? Because you just won this one - Catabre
Blood Phoenix
Redshirt
posted 05-13-06 08:03 AM EDT (US)     3 / 6       
Thats quite unushal then, as all the models I've imported have been fine . I'm not sure what the problem might be. I'll look into it, and get back to you .

B L O O D P H O E N I X
Lurking at HG since 2004
jbv3737
Dúnadan
posted 05-21-06 02:53 PM EDT (US)     4 / 6       
i beleave it is because the skin is attached to a skeleten,

if u dont have bones what are you gona look like?

there is units that have skin models that attach to bone modules i have seen this also xaph... your not alone : l

[This message has been edited by jbv3737 (edited 05-21-2006 @ 02:54 PM).]

TEK_KingDuku
Dúnadan
posted 05-26-06 10:20 PM EDT (US)     5 / 6       
Hey,
You get this problem when the model can not locate the skl it is binded to. So just make sure your model is in the exact same folder/location as the skl and it will work fine.
Good Luck.
Brownboot
Dúnadan
posted 05-28-06 10:51 AM EDT (US)     6 / 6       
No the skins aren't attached. I've never had this happen xaph. Let us know if you figure it out.
You must be logged in to post messages.
Please login or register

Hop to:    

Battle for Middle Earth II Heaven | HeavenGames